Upgrade tool seems to work, but nothing happens.


I was upgrading a 1252 from IOS to LWAPP, but nothing happend.
Although I got a window :

When I had a closer look at the detailed logging of the Upgrade tool I noticed :
2010/01/10 11:35:06 INFO 192.168.5.108 User has Full privilege
2010/01/10 11:35:06 INFO 192.168.5.108 Getting AP Name
2010/01/10 11:35:06 INFO 192.168.5.108 AP has 12.3(7)JA Image or greater
2010/01/10 11:35:06 INFO 192.168.5.108 Term Length configured.
2010/01/10 11:35:06 INFO 192.168.5.108 Upgrade Tool supported AP
2010/01/10 11:35:06 INFO 192.168.5.108 AP has two radios
2010/01/10 11:35:06 INFO 192.168.5.108 AP has Supported Radio
2010/01/10 11:35:07 ERROR 192.168.5.108 Station Role should be a Root

And one radio was set to Workgroup-bridge….

After changing the radio role to root the upgrade was working correctly.

About Joost van der Made

Me

One response to “Upgrade tool seems to work, but nothing happens.”

  1. Mahaffey says :

    I ran into this issue also.

    interface dot11Radio 0
    station-role root
    !
    interface dot11Radio 1
    station-role root

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: